前言

概要

JP2K Studio

承蒙各位利用[JP2K Studio]，在此谨致谢意！ JPEG2000格式的图像文件，是为了弥补已有的JPEG格式文件的缺点而制定的，并将成为未来图像格式的主流之一。 [JP2K Studio]是简单，便捷的使用JPEG2000格式文件的应用软件。

内容

  • JPEG2000的特征
  • 与JPEG的比较
  • 扩展JPEG2000的世界


JPEG2000的特征

JPEG2000格式的规格是为了弥补JPEG各种各样的缺点而制定的，是可以安心使用的国际标准静态图像压缩技术，因而它将会成为下一代图像格式的主流。

高压缩，高质量

· JPEG2000格式，可在大幅度提高压缩率的同时可以保持高画质。

· 使用已有的JPEG如果提高压缩率，必然会产生块状杂点，而使用JPEG2000格式一般不会发生类似情况。

· 如果两者文件容量相同，与JPEG格式相比，有绝对的高品质优势。

→ 与JPEG的比较

高自由度压缩

    · 可任意设定可逆压缩和非可逆压缩。

    · 可任意设定压缩率。

高自由度的显示方法

    · 为了能更有效的进行显示，已在文件格式中增加了优化处理。

    · 因为可以将一个图像文件作成不同分辨率的图像，所以能根据各种状况进行显。

    · 渐进式显示（逐步使图像变得鲜明的显示方法）已作为正式规格采用。

国际标准规格的图像格式

· JPEG2000静态图像格式为2000年12月依据国际标准规格ISO/IEC 15444 Part1所制定。

· 以同样的压缩格式为基础，也相应制定了动态图像和安全性的规格。

→ 扩展 JPEG2000的世界


与JPEG的比较

原始文件与JPEG2000格式的比较
左图为原始图像，右图为以1/50的JPEG2000格式压缩后得到的图像。将两图像按照同倍率显示。
虽然在细微部分有略微欠缺，但基本保持了原图的画质。
需在花瓣处的水滴部分仔细观察才可辨别。

原始文件与JPEG格式的比较
左图为原始图像，右图为以1/50的JPEG格式压缩后得到的图像。将两图像按照同倍率显示。
明显发生块状杂点，图像质量发生较大损失。
在花瓣处的水滴被块状杂点所掩盖无法识别细微部分。

所比较的图像的具体信息
使用620万画素的数码相机在FINE画质模式，用JPEG格式所拍摄。
原容量：3072×2048 PIXEL（2,255,818 Bite）
（图像样品为缩小至420×280Pixel。）
所比较的图像为按各自格式压缩后，抽取红框内图像以PNG格式重新保存后得到


扩展JPEG2000世界

扩展JPEG2000的世界

2000年12月Part1以静态图像压缩为基础被制定出来，并不断的开发出相应的应用软件。

2004年5月，除静态图像压缩以外，Part2~6规格已在制定中，Part8~12正在研制开发中。

· Part1，基本的编码系统（无需专利使用费和许可证费的部分）

· 扩展（Part1的扩展功能）

· Part 3, 动画 · Part 4, 对规格依据的测试次序

· Part 5, 参考软件（具参考性的使用JAVA和C所制成的软件的规定）

· Part 6, 图像文字混合的文件格式

· Part 7, 缺号

· Part 8, JPSEC（安全性的规定）

· Part 9, JPIP（对话型协议与API）

· Part 10, JP3D（三维图像的利用）

· Part 11, JPWL（无线的运用）

· Part 12, 与MPEG-4等其他格式的协调性 我公司将针对以上规格依次进行相应的应用软件开发。

→ 最新信息


JP2K Studio

概要

JP2K Studio]是简单，便捷的使用JPEG2000格式文件的应用软件。
由于与Windows的资源管理器相关连，可以象操作管理以往的图像文件一样使用JPEG2000格式的文件。
同时，推翻了以往对JPEG2000的“高画质但是低速度，使用不便”的评价，实现了简单，便捷的操作性。

内容

  • JP2K Studio的特征
  • 关于许可证相关内容
  • 许可证信息的显示和登记
  • 许可证的登记方法
  • 关于技术支持
  • 著作权和免除责任事项


[JP2K Studio]的特征

[JP2K Studio]拥有其他类似软件所不具备的高性能，来实现对JPEG2000格式文件的操作。

通过简单的操作即可实现JPEG2000格式的高速转换

因为可以在资源管理器的菜单中执行转换指令，无须启动软件即可简单的执行JPED2000格式的转换。
→ [转换为JPED2000]菜单
可以事先设置并调用经常使用的转换参数，极大的提高了工作效率。
→ 记录参数及调用

可通过一次操作统一转换多个文件

使用资源管理器选择多个图像文件，执行转换指令。将汇集的多个图像文件一次性转换为JPEG2000格式。
同时，如果使用JPEG2000的转换工具，可设置更详细的转换参数，并对多个文件进行格式转换。
→ JPEG2000的转换工具

可将JPEG2000格式的图像快速的随意扩大，缩小显示

JPEG2000格式的图像可以被快速显示，更可任意进行扩大和缩小。
由于优化了内存节约模式，即使使用手提式电脑也能阅览大容量图像。
→ JPEG2000的浏览器

在资源管理器中显示JPEG2000格式图像的缩略图

与以往的图像文件一样,在资源管理器中可以显示JPEG2000格式的缩略图。

可简单的依次显示文件夹内的多个JPEG2000格式的图像

通过简单操作即可依次显示文件夹内多个JPEG2000格式的图像。
→ JPEG2000的浏览器：图像切换


关于许可证

关于试用期

安装后的15天内可进行试用。
试用期过后，JPEG2000格式的转换功能将失效。
在资源管理器中的缩略显示及JPEG2000格式文件的浏览器功能可继续使用。

关于图像大小的限制

可转换为JPEG2000文件的图像文件最大容量为20MB。
图像容量以彩色图像（RGB24比特图像）为例，可用以下公式计算。

图像容量 = 纵向画素数量×横向画素数量×3

如是未经压缩的TIFF文件和位图文件，文件大小基本一致。
如需转换20MB以上容量的图像文件，请购买更高级别的产品。
→ 高级产品的购买

关于许可证的购买

请向本公司及代理经销商购买使用许可。
→ 现在马上购买


许可证信息的显示和注册

可在[许可证注册]对话框中注册许可证信息。

从JPEG2000的转换工具

    1. 从开始菜单或桌面启动[JPEG2000转换工具]。
    2. 单击右上角的「▼」，单击菜单中［版本信息］。
    3. 含版本信息的对话框将显示，单击左下角的[许可证注册]。
    4. 显示[许可证注册]的对话框。

从JPEG2000的浏览器

    1. 启动JPEG2000的浏览器，正确的读取图像。
    2. 单击工具栏旁的▼键。
    3. 单击菜单中的[版本信息]。
    4. 显示版本信息的对话框，单击左下角[许可证注册]。
    5. 显示[许可证注册]对话框。


许可证的注册方法

关于许可证的购买

如还未购买许可证，过了试用期将不再能使用JPEG2000的转换功能。
如有需要，可以向本公司及代理经销商购买使用许可。
→ 现在马上购买

许可证的注册方法

    打开[许可证注册]对话框。
    →[许可证注册]对话框的显示方法

  1. 输入ID和许可证密码。

    · ID

    直接输入您的邮件地址。

    · 许可证密码

    输入由本公司发至您邮箱的密码。
    由于文字数较多，可从邮件中直接剪切和粘贴可避免错误。

    如果注册中有错误则即使单击 [OK]也不会有所反应。
    在注册正确的情况下，将出现以下画面，单击[OK]。


技术支持

有关产品的最新信息及咨询请访问以下网页。

HP: http://www.inspire.com.cn/support/download-jpeg.htm


著作权和免除责任事项

著作权

本软件、附属的手册和本产品拷贝的著作权，属日本仓敷纺织株式会社所有。本产品受著作权法和国际条约的保护，违法必究。

许可证的注册

禁止向第三者泄漏本软件的许可证注册信息。
禁止公布在有可能向第三者泄漏本软件许可证注册信息的地方。
禁止向第三者转让本软件的许可证。
本软件的许可证注册，只是许可本软件的使用权，而不具有销售软件及其著作权的权利。

无保证

本公司对有关本软件及文档的使用或不当使用而导致的损害（利益损失，业务中断，业务信息丢失以及经济损失等）一概不负责任。

转载

请事先通过电子邮件联络本公司，得到书面许可后，方可转载本软件。
→联络邮址：sales@inspire.com.cn 联系人：叶先生
→网址：http://www.inspire.com.cn


JPEG2000的转换

概要

JPEG2000转换工具，是将历来使用的各种格式图像文件转换成JPEG2000格式的应用软件。
能详细的设定JPEG2000文件的容量等转换参数，还可同时汇集多个文件进行转换。

内容

    · 指定需转换的图像文件

    · [转换为JPEG2000]菜单

    · JPEG2000的转换工具

    · 转换参数

    · 参数的登记，调用

    · 编辑设置清单

    · 选项设置


指定需转换的图像文件

可转换为JPEG2000格式的静态图像文件如下所示。

· JPEG格式（扩展名：JPG、JPEG、JPE）

一般被数码相机使用的格式。
由于执行的是非可逆压缩，文件容量缩小后图像品质将变差。

· TIFF格式（扩展名：TIF、TIFF）

通用的图像文件格式。
因为有各种各样的格式，所以有时难免会有不能转换的情况。

· BMP格式（扩展名：BMP）

windows的标准图像格式。

· PNG格式（扩展名：PNG）

以互联网的标准格式作为目标所制定的格式。

在指定转换为JPEG2000格式的图像文件时有2种方式。

使用资源管理器来指定

· 单击资源管理器中要转换为JPEG2000格式的图像文件，单击[文件] 菜单。

其次单击[转换为JPEG2000]菜单中所希望转换方法的所在项目。

· 右击资源管理器中想转变为JPEG2000格式的图像文件，并单击[转换为JPEG2000]菜单中所希望转换方法的所在项目。

· 可选择多个图像文件，同时进行转换。

→ [转换为JPEG2000]菜单

指定转换工具

从开始菜单或桌面启动[JPEG2000转换工具]，
对转换为JPEG2000格式的图像文件进行选择及设置参数。
→ JPEG2000转换工具


[转换为JPEG2000]菜单

[转换为JPEG2000]菜单中已含有多种转换方式。
可以在[选项设置]中变更所显示的项目。

↑如需要帮助，可单击各指令。

在此转换

转换至图像相同的文件夹。

1. 单击资源管理器中要转换为JPEG2000格式的图像文件。

2. 单击[文件]菜单。

3. 单击[转换为JPEG2000]菜单中的[在此转换]

4. 将显示参数设置的对话框，设置转换参数，单击[转换]。

按住[Shift]键的同时单击，可以不打开参数设置对话框直接进行转换。

指定输出文件夹

指定转换后文件的存放目录。

1. 单击资源管理器中需转换为JPEG2000格式的图像文件。

2. 单击[文件]菜单。

3. 单击[转换为JPEG2000]菜单中的[指定输出位置]。

4. 将显示[另存为]对话框，指定输出位置，单击[保存]。

5. 接着显示参数设置对话框，设置转换参数，单击[转换]。

按住[Shift]键的同时单击，可以不显示参数设置对话框直接进行转换。

最近的转换位置

从最近所转换的文件夹一览中选择要转换的位置进行转换。

1. 单击资源管理器中需转换为JPEG2000格式的图像文件。

2. 单击[文件]菜单/p>

3. 单击[转换为JPEG2000]菜单中的[最相近的变换位置。

4. 将显示最近所转换文件夹一览，单击一览中所希望转换的文件夹。

5. 将显示参数设置对话框，设置转换参数，单击[转换]。

按住[Shift]键的同时并单击，可以不显示参数设置对话框直接进行转换。

用户参数登录

从已登录的参数设置一览中选择转换方式进行转换。

1. 单击资源管理器中需转换为JPEG2000格式的图像文件。

2. 单击[文件]菜单。

3. 将显示[转换为JPEG2000]菜单中所登记的参数设置名一览。

4. 单击一览中所希望的参数设置名。

5. 参数设定对话框将显示，设置转换参数，单击[转换]。

按住[Shift]键的同时并单击，可以不显示参数设置对话框直接进行转换。


JPEG2000转换工具

登记需转换为JPEG2000格式的图像文件，设置转换参数并进行转换。

从开始菜单或桌面打开JPEG2000转换工具。

曄姺僣乕儖僟僀傾儘僌 捛壛 彍奜 愝掕 曄姺懳徾僼傽僀儖儕僗僩 曄姺

转换对象文件清单

将显示需做转换的对象文件一览。
左侧显示转换前的文件名，右侧显示转换后的文件夹名及文件名。
从资源管理器中可以拖曳图像文件，追加其为转换对象文件。
双击文件名会弹出转换参数设置对话框。

追加

将显示选择转换对象文件的对话框，选择已转换的文件，单击[打开]。

除外

选择转换对象文件清单中不进行变换的文件，单击[除外]，文件将从转换对象中去除。

设置

在转换对象文件清单中追加文件后，默认的参数设置被自动作为转换参数。
如需变更参数设置，从转换对象文件清单中选择文件名并点击[设置]。
显示出参数设置对话框。

转换

开始把需要转换的对象文件转换为JPEG2000格式。


转换参数

设定转换为JPEG2000的种种参数。
僷儔儊乕僞愝掕僟僀傾儘僌 愝掕柤 愝掕儕僗僩曇廤 僨僼僅儖僩偵愝掕 弌椡僼僅儖僟 埑弅僒僀僘 夋憸夞揮 僐儊儞僩 儗儀儖悢

保存文件夹

指定转换后的JPEG2000文件的保存文件夹。
如果转换的原文件只有一个时，可设置文件名。
· 指定文件夹
在右上方的编辑框内输入要保存的文件夹。
点击右端的[ … ] ，选择变换位置的对话框将打开。
· 保存在同一文件夹内
将原文件和转换后的JPEG2000文件保存在同一文件夹内。

压缩率

设置转换后的JPEG2000文件尺寸。
调大数字可保持原图像的画质，调小数字则将使画质下降。
相同容量的情况下，越复杂的图像画质的下降程度则更明显。

· 压缩率1/n

以压缩率为原图像的几分之1进行设置。
在右边的编辑框里输入几分之一的具体数值。

· 文件大小

直接指定转换后的JPEG2000文件的大小。
在右边的编辑框内以千字节为单位输入转换后的JPEG2000文件大小。
但是，结果可能无法与所设置数值完全相同，将得到大致接近的数值。

· 可逆转

无损图像画质（Lossless）进行压缩。
压缩率为1/2~1/3的程度。

图像旋转

转换为JPEG2000文件时，可以以90°为单位旋转图像。

· 不旋转

不改变图像方位直接转换。

· 向右旋转90°

将图像顺时针方向旋转90°后进行转换。

· 向左旋转90°

将图像逆时针方向旋转90°后进行转换。
在右边的编辑框内输入标注。

标注

设置要置入JPEG2000文件内部的的标注。

· 文件名

将转换后的文件名作为标注置入。

· 图像大小信息

将图像的纵横尺寸作为标注置入。

· 指定

将指定的文字列作为标注置入。

级数

转换为JPEG2000格式时，设定分辩率的分解级数。

· 自动

根据图像的尺寸自动计算分辨率的分解级数。

· 指定数值

指定分辩率的分解级数的数值进行转换。
在右边的编辑框内输入级数。


参数的登记，调用

· 可以为[转换为JPEG2000]或[JPEG2000解压缩]的转换参数组合取名后进行登记。
→在转换参数设置的对话框中设置转换参数，单击[设定列表]。
· 可以从[设置名]的清单框中选出已登录的参数进行调用。
· 已登录的参数在资源管理器的[转换为JPEG2000]菜单或[JPEG2000解压缩] 菜单中作为[用户参数]被显示。

设置名

将显示所登记的参数设置名的一览表，从中进行选择。
各转换参数的值被设置为所登记的值。

转换参数各项目的值和所登记的设置一致时，其设置名将显示。

设置为默认

将现在的转换参数的组合登记为默认的设置。


编辑设置清单

· 为现在的转换参数的组合取名后登记。
· 删除已登记的设置。
· 更换设置名的显示顺序。
愝掕柤 愝掕柤儕僗僩 搊榐乛曄峏 嶍彍 忋傊 壓傊

设置名

登记的时候在此输入设置的名称。
从设置名的清单中选择项目时，会显示出其名。

设置名清单

显示已登录的设置名一览。
选择设置名，可以进行删除，顺序变换。

追加/变更

设置清单中追加或变更内容。
登记现在的转换参数组

1. 在[转换参数]对话框中设置转换参数。

2. 单击[编辑设置清单]。

3. 将显示[编辑设置清单]对话框，在[设置名]中输入名字。

4. 单击[追加]，追加新的设置名。

5. 单击[OK]，关闭[编辑设置清单]对话框。此时确定追加。

6. 单击[取消]，追加被取消。

更改已登记的设置内容

1. 选择[转换参数]对话框中的[设置名]中的需要变更的设置名。

2. 变更转换参数。

3. 单击[编辑设置清单]。

4. 显示[编辑设置清单]对话框，再次从[设置名的清单]中选择需要变更的设置名。

5. 单击[变更]，更新设置内容。

6. 单击[OK]，关闭[编辑设置清单]对话框。此时确定变更。

7. 单击[取消]，变更被取消

删除

删除设置清单中所选择的设置名。

向上

把设置清单中所选择的设置名向前移动一位。

向下

把设置清单中所选择的设置名向后移动一位。


选项设置

可以变更转换时的各种动作设置。
打开选项的设置对话框
· 单击转换工具栏左上角[▼]内的[选项设置]。
· 单击转换菜单的[选项设置]。

覆盖原文件模式

设定转换后文件以相同的文件名保存。
· 覆盖确认
覆盖原文件时，将出现确认的对话框。
· 覆盖不确认
直接覆盖原文件。
请注意，被覆盖的原文件将无法修复。
· 跳过已存在文件
如果已存在相同文件名的文件，则不进行转换。
· 可使用编号改变文件名
在文件名相同的情况下，为了不覆盖原文件，可编号更改文件名。

显示错误

设定在转换中出现错误时的状态。
· 不显示错误提示
打开该选项时，将忽略转换中出现的错误继续下一步的处理。
· 完成后显示错误记录
打开该选项时，如有错误发生，则在转换完成后提示错误记录。

展开SHELL

打开该选项时，资源管理器菜单将显示[转换为JPEG2000]和[将JPEG2000转换为。
关闭该选项时，则不显示。

对应的文件种类

设置资源管理器内在菜单中可显示[转换为JPEG2000]和[将JPEG2000转换为]的文件种类。
· BMP文件
打开该选项，可使用[转换JPEG2000]转换该文件。
· TIFF文件
打开该选项，可使用[转换JPEG2000]转换扩展名为TIF、TIFF的文件。
· JPEG文件（*.JPG,*.JPEG,*.JPE）
打开该选项，可使用[转换JPEG2000]转换扩展名为JPG、JPEG、JPE的文件。
· PNG文件（*.PNG） ,
打开该选项，可使用[转换JPEG2000]转换扩展名为PNG的文件。
· JPEG2000文件（*.JP2）
打开该选项，可使用[转换JPEG2000]转换扩展名为JP2的文件。

显示菜单项目

设置资源管理器的[转换为JPEG2000]菜单或[将JPEG2000转换为]菜单中所显示的项目。
· 在此转换
打开该选项时，菜单中显示 [在此转换]
· 指定保存位置...
打开该选项时，菜单中显示出 [指定保存位置]。
· 最近的转换
打开该选项时，菜单中显示出 [最近的转换]。
· 用户参数设置
打开该选项时，菜单中显示出 [用户参数设置]。

打开参数设置

从[转换为JPEG2000]菜单或[将JPEG2000转换为]菜单开始实行转换时，设定是否打开参数设置对话框。
· 通常为显示模式，按住SHIFT键时则不显示
显示参数设置对话框。
不显示参数设置对话框，在默认的设置中需转换时，按住SHIFT键同时单击菜单。
· 通常为不显示模式，按住SHIFT键时则显示

不显示参数设置对话框，使用默认的设置进行转换。
要显示参数设置对话框时，按住SHIFT键同时单击菜单。


选项的设置

打开选项设置对话框

· 工具栏：单击 旁的▼键，选择[设置]。

· 右击菜单：选择[设置]。

选择文件的扩展名为JP2的系统默认执行程序

打开该选项，从资源管理器可直接打开JPEG2000文件。

按照窗口大小进行放大和缩小显示

打开该选项时，显示窗口会跟着图像扩大或缩小。
关闭该选项时，显示窗口保持不变。

工具栏的显示

设置工具栏的显示状态。安装后，直接变为[将光标靠近工具栏才会显示]的状态。

· 光标靠近才会显示
当鼠标靠近图像的最上方时，工具栏才会显示。
在需要的时候才显示工具栏，可以更完整的浏览画面。

· 不显示

不显示工具栏。

· 保持显示

保持显示工具栏。

状态栏的显示

设置状态栏的显示状态。安装后，直接变为[将光标靠近后才会显示]的状态。

· 光标靠近才会显示

当鼠标靠近图像的最下方时，状态栏才会显示。
在需要的时候才显示状态栏，可以更完整的浏览画面。

· 不显示

不显示状态栏。

· 保持显示

保持显示状态栏。


JPEG2000浏览器

概要

JPEG2000浏览器是浏览JPEG2000格式图像文件的应用软件。
可以放大，旋转打开的图像，也可以快速浏览同一文件夹内依次传送的图像。
同时，在资源管理器中可以概览JPEG2000格式文件的缩略图像。

内容

  • 指定要浏览的文件
  • 工具栏及右击菜单
  • 切换图像
  • 放大或缩小图像
  • 显示旋转的图像
  • 选项设置


指定浏览文件

指定浏览文件有2种方法。

在资源资源管理器打开JPEG2000文件

    · 在资源管理器中单击想浏览的JPEG2000文件，单击[文件]菜单中的[打开]。
    ·双击资源管理器中想浏览的JPEG2000文件。
    · 右击想浏览的JPEG2000文件并选择[打开]。

両 如在资源管理器中无法打开文件…
在设置中[与JP2文件相关连]选项被关闭时，资源管理器将无法打开该文件。
请激活该选项。

启动[JPEG2000浏览器]，选择JPEG2000文件

从开始菜单或桌面启动[JPEG2000浏览器]，在[打开JPEG2000文件]对话框中可选择要浏览的JPEG2000文件。


工具栏及右击菜单

工具栏

从工具栏内可以调用图像切换，放大或缩小等指令。

栠傞 恑傓 奼戝 弅彫 僼傿僢僩昞帵 斖埻奼戝 夞揮 慡夋柺昞帵 報嶞 愝掕
↑如需要帮助，可单击各个指令。
両 当工具栏未显示时…
安装后为确保大范围的显示图像，将设置为只有在用光标靠近时才会显示出工具栏。
在图像上试着移动鼠标光标时，可以看到工具栏的显示。
工具栏的显示方法可以在设置画面中更改。

右击菜单

在图像上右击鼠标按钮，跳出菜单，可选择需要执行的各个指令。

↑如需帮助，单击各个指令。

快捷键

键 | 内容
Page Up | 上一张
Page Down | 下一张
Home | 首张
End | 末张
Ctrl + Page Up | 放大显示图像
Ctrl + Page Down | 缩小显示图像
Ctrl + Home | 按照画面大小显示（恰当的显示）
Tab | 全屏显示
+ | 放大显示图像
- | 缩小显示图像
Space | 放大显示所指定的范围
F5 | 按照画面大小显示（恰当的显示）
Esc | 退出浏览器
点击右键 | 滚动图像画面
点击左键 | 快捷键菜单的显示
点击滚轮键 | 全屏显示
滚动鼠标滚轮向外侧 | 上一张画面
滚动鼠标滚轮向内侧 | 下一张画面
Ctrl +滚动鼠标滚轮向外侧 | 放大显示图像
Ctrl +滚动鼠标滚轮向内侧 | 缩小显示图像


图像的切换

可在所打开的图像所在的同一文件夹中依次浏览JPEG2000图像。
以文件名（英文字母）为顺序依次显示。
切换图像时，新的图像将以 [ 恰当的显示 ] 模式来显示。

上一张图像（后退）

显示上一张图像。如此图像已经是文件夹内首张图像，则不能切换。

    · 工具栏：单击。

    · 右击菜单：选择[上一张图像]。

    · 快捷键：按[Page Up]键。

    · 鼠标：滚轮向外滚动一圈。

下一张图像（前进）

显示下一张图像。如该图像为文件夹内最后一张图像，则不能切换。

· 工具栏：单击。

· 右击菜单：选择[下一张图像]。

· 快捷键：按[Page Down]键。

· 鼠标：滚轮向内滚动一圈。

首张图像

显示文件夹内第一张图像。

· 工具栏：按住[Shift]键的同时单击。

· 右击菜单：按住[Shift]键，选择[返回上一张图像]。

· 快捷键：按[Home]键。

末张图像

显示文件夹内最后一张图像。

· 工具栏：按住[Shift]键的同时单击。

· 右击菜单：按住[Shift]键，选择[下一张图像]。

· 快捷键：按[End]键。


图像的放大或缩小

放大倍率可清晰的显示局部画面，而缩小倍率则可显示整个画面。
显示倍率可从1~1200%。
同时，也可全屏显示图像。

按照画面的大小来显示（恰当的显示）

按照显示器的尺寸来恰当的显示。
图像小于画面大小的情况下，倍率是100%。图像大于画面大小的情况下，缩小到符合整个画面的倍率来显示。

· 工具栏：单击。

· 右击菜单：选择[恰当的显示]。

· 快捷键：按[Ctrl + Home]键。

图像放大

逐级提升显示倍率放大显示图像。
放大倍率在5%, 10%, 15%, 25%, 33%, 50%, 75%, 100%, 150%, 200%, 300%, 400%, 600%, 800%, 1200%之间进行切换。

· 工具栏：单击。

· 右击菜单：选择[放大]。

· 快捷键：按[Ctrl + Page Up]键。

· 鼠标：按住[Ctrl]键，鼠标滚轮向外滚动一圈。

图像缩小

逐级降低显示倍率缩小显示图像。
缩小倍率在1200%, 800%, 600%, 400%, 300%, 200%, 150%, 100%, 75%, 50%, 33%, 25%, 15%, 10%, 5%之间进行切换。

· 工具栏：单击。

· 右击菜单：选择[缩小]。

· 快捷键：按[Ctrl + Page Dwon]键。

· 鼠标：按住[Ctrl]键，鼠标滚轮向内滚动一圈。

放大显示指定的范围

用鼠标选定需要放大的范围放大显示图像。
右击工具栏，选择菜单中的[放大范围]，在[范围指定模式]下将出现十字光标。
要离开[范围指定模式]时，可再次右击工具栏，选择右击菜单中的[放大范围]。
如果使用[ Space ]键，则只有在按住该键的时候[范围指定模式]才有效。

· 工具栏：单击。

· 右击菜单：选择[放大范围]。

· 快捷键+鼠标：按住[空格]键同时拖曳鼠标选择范围。

滚动图像

点击图像，以所点击的点为中心进行滚动。
在[指定范围模式]（光标成十字形）下，按住[空格]键的同时单击鼠标。

全屏显示

使用显示器的整个画面来显示图像。隐藏工具栏，显示整幅画面，图像以外部分将显示为黑色。
对图像的切换，放大缩小等所有操作都无异于通常显示模式下的状况。
要离开全屏显示模式时，可再次单击工具栏，从右击菜单中选择[全屏显示]。

· 工具栏：单击。

· 右击菜单：选择[全屏显示]。

· 快捷键：按[Tab]键。

· 鼠标：按中间的滚轮。


显示旋转后的图像

可以左右90°旋转图像并显示。
只是显示旋转图像，图像数据的本身并不做任何变动。
图像的旋转状态在切换之后依然能得到保持。

不旋转图像

直接显示图像。

· 工具栏：单击 旁的▼键，选择[不旋转]

· 右击菜单：选择[不旋转]。

图像按顺时针方向旋转90°显示

将图像按顺时针方向旋转90度并显示。

· 工具栏：单击 旁的▼键，选择[顺时针旋转90]。

· 右击菜单：选择[顺时针旋转90]。

图像按逆时针方向旋转90°显示

将图像按逆时针方向旋转90度并显示。

· 工具栏：单击 旁的▼键，选择[逆时针旋转90]。

· 右击菜单：选择[逆时针旋转90]。